Logitech Media Server 7.8 pre-release ebuild available -- Perl 5.16 compatible

Slim Devices' Squeezebox

I've pushed a pre-release build of version 7.8 of Logitech Media Server to my layman-accessible overlay now (http://git.overlays.gentoo.org/gitweb/?p=user/squeezebox.git;a=summary). This is a snapshot of 7.8 as at 5th January 2014, and has been quite stable for me.

Significant differences are that this will work with Perl 5.16 (at last!) on 32 and 64 bit, and it includes a systemd unit file for folks using systemd rather than OpenRC as their init system. It might also work with Perl 5.18 on 64 bit but I've not actually tested that so feedback is welcome if you can prove it one way or the other. A couple of folks have tested this for me (Perl 5.16) and it seems to be working reasonably, although there could be third-party plugin-related issues as always when the server version changes.

For other changes between 7.7 and the developing 7.8, see the Changelog:
https://raw2.github.com/Logitech/slimserver/cd49c0fd9518fdc978d8e32c668c...

Stuart